Mission Control service degradation
Incident Report for Mission Cloud Service Inc.
Resolved
We have confirmed there are no lasting issues and are marking this incident as resolved. If you have any questions or concerns, please reach out to us via a support case in Mission Control. Thank you.
Posted Jul 25, 2024 - 14:56 PDT
Monitoring
We have identified the issue. There was a regularly scheduled transaction that took longer than normal to complete. We are monitoring the issue and consider service to have returned to normal operation.
Posted Jul 25, 2024 - 14:34 PDT
Investigating
We are experiencing a service incident involving our backend datastore. We are investigating the issue and are working to restore service.
Posted Jul 25, 2024 - 14:19 PDT
This incident affected: Mission Control and Core Services.