Elevated errors in Mission Control
Incident Report for Mission Cloud Service Inc.
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 09:50 PDT
Monitoring
A fix has been identified by our upstream provider, and we're actively monitoring the results.
Posted Mar 13, 2023 - 09:42 PDT
Update
We are continuing to investigate this issue.
Posted Mar 13, 2023 - 09:36 PDT
Update
We're continuing to monitor our environments for timeouts and errors from an upstream provider.
Posted Mar 13, 2023 - 09:25 PDT
Investigating
We are seeing an elevated number of timeouts and error rates in our environments. The team is currently investigating. We'll provide updates in the next 15 minutes.
Posted Mar 13, 2023 - 09:05 PDT
This incident affected: Mission Control and Core Services.