Degraded Performance for Mission Control
Incident Report for Mission Cloud Service Inc.
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 12:51 PDT
Monitoring
We have observed that one of our pods serving our API appeared to fail an internal health check. For a brief period of time, the health check did not result in failure resulting in API calls being forwarded to an unhealthy pod which resulted in intermittent errors.

The pod has since been replaced with a new healthy pod and we are no longer seeing degraded performance. Mission will be monitoring for the next 15 minutes to ensure stability.
Posted Apr 03, 2024 - 12:36 PDT
Investigating
We are currently investigating this issue
Posted Apr 03, 2024 - 12:18 PDT
This incident affected: Mission Control and Core Services.